Skip to main content
How can we help you today?
Submit a request
Sign in
SolusVM
SolusVM 2.0 Technical Questions
Compute Resources
Compute Resources
Explore Compute Resources in SolusVM for CPU, RAM, disk and resource planning tips. Learn more and manage compute resources with confidence now!
Compute Resource(CR) is failing to upgrade SolusVM 2
Compute Resource update/upgrade task has stuck in SolusVM 2
How to change the main IP address on a Compute Resource in SolusVM 2
How to update CR node in SolusVM2 manually ?
How to add LVM storage in SolusVM 2?
How to migrate VMs from SolusVM to SolusVM 2?
How to connect a new Compute Resource to SolusIO using private SSH key
How to disassemble OpenvSwitch network bridge on SolusVM 2 CR?
Failed to add compute resource in SolusIO bridge error
How to add a Compute Resource in SolusVM 2?
Cannot start VM on CR node: vring_get_region_caches: Assertion `caches != ((void *)0)' failed.
Unable to add Conpute Resource to SolusIO: Task: install agent on x.x.x.x Cannot connect to x.x.x.x:22. Error 110. Operation timed out
Unable to create vm in Solusvm 2 location error
Unable to add Compute Resource to SolusIO: the number of cores on compute resource is greater than available in the license
Does SolusIO support shared storages?
Unable to create VPS in SolusVM 2: Could not open '/usr/local/solus/iso_images/8/config.iso': Permission denied
Unable to boot VPS in SolusVM 2: cannot set up guest memory 'pc.ram': Cannot allocate memory
Where OS images are stored in SolusVM 2 Compute Resources?
How to mount SolusVM 2 VPS image files at CR filesystem ?
After SolusIO VPS deployment the CD with Cloudbase-init config is still mounted into VPS.
After SolusIO update to 1.1.11033 new VPSes hosted on Ubuntu 20 or Debian 10 CR hang during boot
SolusVM 2 VPSes do not have Internet connection in routed network mode if CR and Master are hosted on the same server
How to change VPS resource plan in SolusVM 2?
Where to get images for SolusIO?
VNC console does not work in SolusVM 2: Connection failed: Unexpected response code: 502
After update to 1.1.12990 unable to create VPSes with LVM in SolusIO
Bulk vps status change fails in SolusIO
How to know the virtual disk size of Cloud image?
How to do live migration for SolusVM 2 VPS
How do SolusVM 2 VPS use CPU resources of host Compute Resource?
«
First
‹
Previous
Next
›
Last
»
Return to top
installation, branding, customization