Skip to main content
How can we help you today?
Submit a request
Sign in
SolusVM
SolusVM 2.0 Technical Questions
SolusVM 2.0 Technical Questions
Help articles for SolusVM 2.0 product
Installation SolusVM 2.0
Unable to add new CR running Ubuntu 22: unmet dependencies: debianutils : Breaks: ifupdown (< 0.8.36+nmu1)
How to create SolusVM 2 database backup?
Fail to install SolusVM 2: failed to get aws auth token: InvalidSignatureException: Signature not yet current
Failed to add Compute Resource in SolusVM 2: failed to check DNS resolution for "time.google.com"
How to downgrade SolusVM 2 to previous version
How to remove SolusVM 2 on Compute Resource?
See all 23 articles
Initial Configuration
Clear cache tasks are pending for days and backups are not initiated yet in SolusVM 2
How to limit disk I/O and IOPS for KVM VPS in SolusVM 2
How to install SSL for SolusVM 2 Management server hostname?
How to add an IPv6 Block in the SolusVM 2 panel?
What ports are required to be opened for SolusVM 2?
How to obtain or renew Let's Encrypt certificate for SolusVM 2 Management node?
See all 21 articles
Billing and Provisioning
WHMCS prepaid module 500 internal server error SolusVM2
Does SolusVM2 provide servers?
Is the WHMCS module for SolsuVM compatible with PHP 8.2 on WHMCS server?
Unable to configure used/existing users in SolusVM 2 to be able to register in WHMCS as well.
VM graphs start point is 1970 in WHMCS client area
Error in WHMCS SolusVM 2 Pre Paid billing module: No available compute resources exist
See all 62 articles
UIX/UI Questions
How to Restore a Virtual Machine from Backup?
Insufficient user limit Configuration Allocated for Docker Containers
Empty servers count on Compute Resource list
How to limit the Network usage for existing VPS on SolusVM2?
Disk is missing on SolusVM2 VPS manage page
How to not pass the actual cpu model to the KVM VM in SolusVM 2
See all 77 articles
Guest OS images & applications
After recent Windows server 2025 cumulative update KB5060842 VPSs don't start with BSOD: UNSUPPORTED PROCESSOR
How to create a custom Windows image from SolusVM 2 Windows VPS?
Which operating system images are available in SolusVM 2?
VMs Lose Network Connectivity After Upgrade (Ubuntu 22/24 LTS Nodes)
Initial password is not working on Debian 9,10, 11 & 12 templates when creating the VM from SolusVM2.
How to install the Virtio disk driver on an existing Windows virtual machine within SolusVM 2?
See all 32 articles
Network
How to set up two networks (LAN and Public) for the Manager and CRs, and route cluster management, backup and migration traffic through the LAN?
How to Use Bonded Interfaces (LACP / Aggregation) in SolusVM 2
How to Configure VLAN in SolusVM 2?
Does live migration from SolusVM 2 have any limitations?
How the OpenVswitch bridge works with SolusVM 2?
How to connect two VPS with VPC IP on different CRs in same location?
See all 37 articles
API Usage
How to use API in SolusVM 2
Notification about SolusIO VPS creation is sent to admin user instead of the VPS owner when VPS is created from WHMCS
Usage API reports incorrect usage in SolusIO -finished billing usages are prolonged to the end of the month
Does SolusVM 2 have API functionality for resellers?
Compute Resources
CR in Unavailable state.
Unable to add a CR "Command returns code 1 and output: the RabbitMQ port "5671" is not accessible: dial tcp xxx.xxx.xxx.xxx:5671: i/o timeout".
Which operating system versions are supported for Compute Resource?
Management of Virtual Machines on AlmaLinux 9.6 CR is impossible due to the requirement of the solus-agent for libvirt
All the tasks fail with: "failed to find virtual server by uuid: find virtual server by uuid "<UUID>": invalid argument"
VPS migration failed by timeout
See all 81 articles
Others
Vulnerability CVE-2026-31431: Copy Fail
WebPros Signle-Sign On. What's changing and why?
Is there a possibility to mount ISO images on existing SolusVM 2 VM
Openvz vps creation fails on Solusvm 2 virtuozzo
Unable to add user with a Limit Group in SolusVM 2: Server Error
SolusVM2 offline migration failed with the error: "operation failed: domain is no longer running"
See all 121 articles
Return to top
installation, branding, customization