Skip to main content
How can we help you today?
Submit a request
Sign in
SolusVM
SolusVM 2.0 Technical Questions
Compute Resources
Compute Resources
Explore Compute Resources in SolusVM for CPU, RAM, disk and resource planning tips. Learn more and manage compute resources with confidence now!
CR in Unavailable state.
Unable to add a CR "Command returns code 1 and output: the RabbitMQ port "5671" is not accessible: dial tcp xxx.xxx.xxx.xxx:5671: i/o timeout".
Which operating system versions are supported for Compute Resource?
Management of Virtual Machines on AlmaLinux 9.6 CR is impossible due to the requirement of the solus-agent for libvirt
All the tasks fail with: "failed to find virtual server by uuid: find virtual server by uuid "<UUID>": invalid argument"
VPS migration failed by timeout
Failure of Live Migration in SolusVM 2
Unable to fetch status of the VM in SolusVM 2
SolusVM 2 VM backup fails: restore failed, failed to decompress: context deadline exceeded
How to remove Compute Resource and all VPS from it?
Migration completed with error from imported CR: migrated but cannot do post migration actions
Live migration fails in SolusVM 2: internal error: QEMU unexpectedly closed the monitor
How to restore VPSes on a new CR from backup?
Image size preallocation options do not work for SolusVM 2 VM image upon creation
VM backup fail in SolusVM 2: Timed out during operation: cannot acquire state change lock (held by monitor=remoteDispatchDomainBlockJobAbort)
VZ container backup fails in SolusVM 2: name used as ctid Saved parameters for Container
How to adjust custom CPU topology for SolusVM 2 Windows VM?
How to sync the Clients and VMs from SolusVM 2 to WHMCS?
Cannot migrate VM : Virtual Machine is migrated possibly with errors, because it still exists on the source
Does SolusVM 2 support ZFS filesystem for file-based storage type?
SolusVM 2 KVM VM is not manageable and its process can't be killed via CLI
Unable to create a VPS on Compute Resource with resource usage limit even though the resource limit is not actually exceeded
Adding new CR gets stuck on 'Comissioning' stage in SolusVM 2 if the IP restriction is applied for the admin user
How to limit CPU usage for KVM VPS in SolusVM 2 ?
Does SolusVM 2 support Compute Resource OS in-place upgrade from Almalinux 8 to Almalinux 9?
Configuring Network task fails for a new Compute Resource in SolusVM 2: failed to create datapath ovs-system: No such file or directory
Fail to create VM in SolusVM 2 on NFS storage: Could not open '/home/solusvmnfs/142/0': Permission denied
Fail to create VM in SolusVM 2: IPv6 is disabled on nexthop device
Traffic usage of VPS considerably increases after reinstallation or migration in SolusVM 2
How to find out why a KVM VM had shut down SolusVM 2?
Next
›
Last
»
Return to top
installation, branding, customization