Articles in this section

Bulk vps status change fails in SolusIO

Applicable to:

  • SolusIO

Symptoms

Attempt to change the status (Started, Running, Stopped) of several VPS simultaneously in SolusIO > Virtual Servers fails - either actions are ignored or only one VPS has successfully changed status.

Cause

This is SolusIO bug with ID SIO-2327 which is planned to be in future product updates.

Resolution

As a workaround - change status of each VPS separately in SolusIO > Virtual Servers.

Was this article helpful?

Comments

0 comments

Please sign in to leave a comment.