Skip to main content
Logo Logo
Logo
Submit a request Sign in
  1. SolusVM
  2. SolusVM 2.0 Technical Questions
  3. Compute Resources
Articles in this section
  • CR in Unavailable state.
  • Unable to add a CR "Command returns code 1 and output: the RabbitMQ port "5671" is not accessible: dial tcp xxx.xxx.xxx.xxx:5671: i/o timeout".
  • Which operating system versions are supported for Compute Resource?
  • Management of Virtual Machines on AlmaLinux 9.6 CR is impossible due to the requirement of the solus-agent for libvirt
  • All the tasks fail with: "failed to find virtual server by uuid: find virtual server by uuid "<UUID>": invalid argument"
  • VPS migration failed by timeout
  • Failure of Live Migration in SolusVM 2
  • Unable to fetch status of the VM in SolusVM 2
  • SolusVM 2 VM backup fails: restore failed, failed to decompress: context deadline exceeded
  • How to remove Compute Resource and all VPS from it?
  • See more

Where OS images are stored in SolusVM 2 Compute Resources?

Kaloyan Dobrev
Updated April 21, 2026 11:38

Applicable to:

  • SolusVM 2

Question

Where OS images are stored in SolusVM 2 Compute Resources?

Answer

By default, they are stored in /usr/local/solus/cache/.

However,, this directory can be changed in SolusVM 2 > Compute Resources > the necessary CR > Settings.

How to change the location of OS images

images.PNG

  • images.PNG
    (40 KB)
Was this article helpful?

Comments

0 comments

Please sign in to leave a comment.

Logo Virtual Server Management for Web Hosts.
Part of the WebPros Family.
Logo
  • SolusVM
  • Solutions
  • Features
  • Pricing
  • Support
  • Start Free Trial
  • Resources
  • Documentation
  • Knowledge Base
  • Blog
  • Get Support
  • Company
  • About Us
  • Terms of Service
  • Privacy Policy
  • Contact
  • Imprints
© Copyright 2026 WebPros International GmbH. All Rights Reserved.
Part of the WebPros®  Family
installation, branding, customization