Applicable to:
- SolusVM 2
Symptoms
Some tasks are stuck in the "Queued" or "Pending" state
The list of tasks doesn't correspond with the list of RabbitMQ
Cause
Unknown/Connection loss between the Management Node and the Compute Resource
Resolution
- Manually delete tasks from the UI by navigating from the left panel (Tasks -> find the problematic task -> Click on the "bin" icon in the most right side of the row)
- Connect to the Compute Resource over SSH
- Restart the agent on the CR:
# systemctl restart solus-agent.service
Note: For Migrations tasks where more than one CR is involved, restart the agent on both CR's
Comments
Please sign in to leave a comment.