Applicable to:
- SolusVM
Symptoms
Unable to add reverse DNS under client account in SolusVM:
SVM_ERROR: Could not connect to DNS server. Please try again later
Cause
There is a missing PowerDNS Default Zone ID in IP Block
Resolution
- Log into SolusVM
- Browse to Dashboard > Configuration > Power DNS page and click on edit button against PowerDNS server name
- On this page click on button and check for ID of a reverse DNS zone you are going to use as default
Note: If reverse DNS zone is not configured yet, check the following article for required steps - Add PowerDNS Default Zone ID in SolusVM > IP Blocks > Edit Block next to the required block
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