Unable to add reverse DNS under client account in SolusVM: Could not connect to DNS server. Please try again later

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Applicable to:

  • SolusVM

Symptoms 

Unable to add reverse DNS under client account in SolusVM:

SVM_ERROR: Could not connect to DNS server. Please try again later

Cause

There is a missing PowerDNS Default Zone ID in IP Block

Resolution

  1. Log into SolusVM
  2. Browse to Dashboard > Configuration > Power DNS page and click on edit button mceclip0.png against PowerDNS server name
  3. On this page click on mceclip1.png button and check for ID of a reverse DNS zone you are going to use as default
    Note: If reverse DNS zone is not configured yet, check the following article for required steps
  4. Add PowerDNS Default Zone ID in SolusVM > IP Blocks > Edit Block next to the required block

example.PNG

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