Applicable to:
- SolusVM 2
SVM_WARN: The actions are potentially dangerous, and the data can be lost. Make sure to identify the place where the VM's current data is currently written and create a backup.
Symptoms
- Unable to manage SolusVM 2 VPS after failed backup:
SVM_ERROR: failed to stop VM "027fc1e3-c678-468e-911c-cef45571ef5f": Timed out during operation: cannot acquire state change lock (held by monitor=remoteDispatchDomainBlockJobAbort)
- When trying to start VPS manually on the Compute Resource there is an error:
SVM_ERROR: virsh start 027fc1e3-c678-468e-911c-cef45571ef5f error: Failed to start domain 027fc1e3-c678-468e-911c-cef45571ef5f error: Cannot access storage file '/usr/local/solus/tmp/backups/027fc1e3-c678-468e-911c-cef45571ef5f/sda-snapshot.qcow2' (as uid:107, gid:107): No such file or directory
Cause
A disk path is not correct in XML.
The case was identified and submitted as a product issue with the ID SIO-3254
Resolution
Fixed in SolusVM 2 Version 2.0.0-27365
Update SolusVM 2 to the latest version
Comments
Please sign in to leave a comment.