Applicable to:
- SolusVM
Symptoms
SolusVM web interface is not accessible. Getting the below error in the dashboard after the login.
Warning!
Unknown error. Please contact SolusVM support.
New License Key
License Details
License type SolusVM Enterprise (Full)
License key SVMSO-xxxxx-xxxxx-xxxxx-xxxxx-xxxxx-xxxxx
Licensed to
Contact email
IP Address
Expires
Status
Unknown Error - Contact Support
Slaves
Mini Slaves 0
Micro Slaves 0
License Server Germany Germany Hub 4
Last Update 01 December 2018 12:40 PM
Cause
Master server couldn't connect with the licensing servers.
Resolution
Make sure the third party firewall like CSF is not configured on the Master. If if it does, disable the firewall and check the issue to ensure the firewall is not causing this issue.
Here is a list of additional troubleshooting steps:
- Connect to the master server via SSH
- Try to ping licensing servers to make sure that connection is possible from Master server:
# ping licensing1.soluslabs.net
# ping licensing1.soluslabs.net - Restart a web server that servers requests to SolusVM
# service svmstack-nginx restart - Run the below commands to initiate the connection between Master and License servers.
# sh /scripts/.lup
# /scripts/upcp script
- If it didn't help, reboot the Master server. Reboot is required to re-initaite the connection between Master and our licensing servers.
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