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Unable to log into SolusVM Admin area after enabling Whitelist: Access Denied! Contact the system administrator for support

Applicable to:

  • SolusVM

Symptoms

The following error occurs on attempt to access SolusVM Admin interface after enabling Whitelist:

SVM_ERROR: Access Denied! Contact the system administrator for support

Cause

The necessary IP address was not added to Admincp Whitelist.

Resolution

  1. Connect to the Master server over SSH.

  2. Disable the AdminCP Whitelist:

    # touch /usr/local/solusvm/tmp/fixwhitelist

  3. Login to SolusVM Master Administrator web interface.

  4. Open Configuration > AdminCP Whitelist > Add New.

    AdminCP Whitelist

    whitelist.PNG

  5. Add IP address from which SolusVM web interface is accessed.

  6. Remove the file /usr/local/solusvm/tmp/fixwhitelist to activate Whitelist:

    # rm /usr/local/solusvm/tmp/fixwhitelist

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