Articles in this section

Change Root password option is not available in SolusVM client area for KVM VPSes

Applicable to:

  • SolusVM

Symptoms 

Change Root password option is not available in SolusVM client area for KVM VPSes

Cause

Current client area theme does not support this feature.

Resolution

  1. Log into SolusVM as an admin
  2. Browse to Dashboard > Configuration > General Settings > Customization tab
  3. Set 'bootstrap' template as a Client Template
    reset_pass1.PNG
  4. Click Update button
  5. There is a Root/Admin Password tab in client area:
    reset_pass.PNG
Was this article helpful?

Comments

0 comments

Please sign in to leave a comment.