Articles in this section

Unable to login to SolusVM admin panel: Access Denied! Contact the system administrator for support

Applicable to:

  • SolusVM

Symptoms 

Unable to login to SolusVM admin panel:

CONFIG_TEXT: Access Denied!
Contact the system administrator for support

Cause

Admincp Whitelist is enabled and the client IP which SolusVM is accessed from is not included in it.

Resolution

  1. Connect to master node via SSH
  2. Execute the following command to disable white list checking:

    # touch /usr/local/solusvm/tmp/fixwhitelist

If you do not have root SSH access to Master node contact the server administrator.

Was this article helpful?

Comments

0 comments

Please sign in to leave a comment.