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Unable to add a Node to SolusVM admin panel: Cannot connect, Please check your connection settings

Applicable to:

  • SolusVM

Symptoms

  • Unable to add a Node to SolusVM > Nodes > Add Node:

    SVM_ERROR: Cannot connect, Please check your connection settings

  • Upon checking the required port availability from Master the following can be seen:

    # telnet 203.0.113.2 6767
    Trying 203.0.113.2...
    telnet: connect to address 203.0.113.2: Connection timed out

Cause

The firewall blocks the connection from the Master to the required port on the Slave node.

Resolution

  1. Log in to the affected Slave Node via SSH
  2. Open TCP port 6767 on Slave node

Otherwise, contact the Data Center to make sure there are no firewall rules blocking the connection between Master and Slave

Additional information:

What ports are used by SolusVM

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