Applicable to:
- SolusIO
Symptoms
Notification template 'The server has been created' modifications do not apply on save in SolusIO
Cause
SolusIO bug with ID #SIO-4188 which will be fixed in future SolusIO updates.
Resolution
As a workaround do the following:
- Connect to SolusIO Management node via SSH
- Redploy 'solus' docker stack with the command:
# docker stack rm solus && sleep 30 && docker stack deploy --with-registry-auth -c /usr/local/solus/config/stack.yml solus && sleep 30 && service docker restart
Comments
0 commentsPlease sign in to leave a comment.